<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://storm.ca/xmlrpc.php" />

	

	<style id="et-divi-open-sans-inline-css">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</style><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Family Day Holiday 2022 - Storm Internet</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://storm.ca/wp-content/cache/min/1/7ca78851d3b119e43ecaa60196e4edab.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<link rel="canonical" href="https://storm.ca/familyday2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Family Day Holiday 2022 - Storm Internet" />
	<meta property="og:url" content="https://storm.ca/familyday2022/" />
	<meta property="og:site_name" content="Storm Internet" />
	<meta property="article:publisher" content="https://www.facebook.com/StormISP" />
	<meta property="article:published_time" content="2022-02-17T17:01:07+00:00" />
	<meta property="article:modified_time" content="2022-02-17T17:01:15+00:00" />
	<meta property="og:image" content="https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022.png" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="932" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stormisp" />
	<meta name="twitter:site" content="@stormisp" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="webmaster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://storm.ca/#organization","name":"Storm Internet Services","url":"https://storm.ca/","sameAs":["https://www.facebook.com/StormISP","https://www.instagram.com/storminternet/","https://www.linkedin.com/company/storm-internet/","https://www.youtube.com/channel/UCqDB4LOR1OrJfHJ7FJe9LZA","https://twitter.com/stormisp"],"logo":{"@type":"ImageObject","@id":"https://storm.ca/#logo","inLanguage":"en-US","url":"https://storm.ca/wp-content/uploads/2021/10/storm-internet.png","contentUrl":"https://storm.ca/wp-content/uploads/2021/10/storm-internet.png","width":264,"height":69,"caption":"Storm Internet Services"},"image":{"@id":"https://storm.ca/#logo"}},{"@type":"WebSite","@id":"https://storm.ca/#website","url":"https://storm.ca/","name":"Storm Internet","description":"Rediscover Customer Service","publisher":{"@id":"https://storm.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://storm.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://storm.ca/familyday2022/#primaryimage","inLanguage":"en-US","url":"https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022.png","contentUrl":"https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022.png","width":2560,"height":932},{"@type":"WebPage","@id":"https://storm.ca/familyday2022/#webpage","url":"https://storm.ca/familyday2022/","name":"Family Day Holiday 2022 - Storm Internet","isPartOf":{"@id":"https://storm.ca/#website"},"primaryImageOfPage":{"@id":"https://storm.ca/familyday2022/#primaryimage"},"datePublished":"2022-02-17T17:01:07+00:00","dateModified":"2022-02-17T17:01:15+00:00","breadcrumb":{"@id":"https://storm.ca/familyday2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://storm.ca/familyday2022/"]}]},{"@type":"BreadcrumbList","@id":"https://storm.ca/familyday2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://storm.ca/"},{"@type":"ListItem","position":2,"name":"Family Day Holiday 2022"}]},{"@type":"Article","@id":"https://storm.ca/familyday2022/#article","isPartOf":{"@id":"https://storm.ca/familyday2022/#webpage"},"author":{"@id":"https://storm.ca/#/schema/person/4a1e015d25c81609f29cc0ecc4a669ac"},"headline":"Family Day Holiday 2022","datePublished":"2022-02-17T17:01:07+00:00","dateModified":"2022-02-17T17:01:15+00:00","mainEntityOfPage":{"@id":"https://storm.ca/familyday2022/#webpage"},"wordCount":1250,"publisher":{"@id":"https://storm.ca/#organization"},"image":{"@id":"https://storm.ca/familyday2022/#primaryimage"},"thumbnailUrl":"https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022.png","articleSection":["News","Press Release"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://storm.ca/#/schema/person/4a1e015d25c81609f29cc0ecc4a669ac","name":"webmaster","image":{"@type":"ImageObject","@id":"https://storm.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f48e22844986054c33b1249c53c84bc1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f48e22844986054c33b1249c53c84bc1?s=96&d=mm&r=g","caption":"webmaster"},"url":"https://storm.ca/author/shetherington/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />

<link rel="alternate" type="application/rss+xml" title="Storm Internet &raquo; Feed" href="https://storm.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Storm Internet &raquo; Comments Feed" href="https://storm.ca/comments/feed/" />
<meta content="Storm Internet v.1.0.0" name="generator"/><style id='global-styles-inline-css' type='text/css'>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</style>

<style id='surbma-divi-gravity-forms-styles-inline-css' type='text/css'>
body .gform_wrapper .gform_footer input.button,body .gform_wrapper .gform_page_footer input.button,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]{background-color:#fdb813;color:#000000;border-width:2px;border-color:#ffffff;border-radius:3px;font-family: 'none', sans-serif;font-size:20px;letter-spacing:0px;}body .gform_wrapper .gform_footer input.button:hover,body .gform_wrapper .gform_page_footer input.button:hover,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]:hover{background-color:#222222;color:#fdb813;border-color:rgba(0,0,0,0);border-radius:3px;letter-spacing:0px;}
</style>

<style id='wahpro-front-styles-inline-css' type='text/css'>
@media only screen and (max-width: 480px) {#wp_access_helper_container {display: none;}}button.close_container { background: #fdb813 !important; color: #000000 !important;} button.close_container .wah-button-title { color: #000000 !important;}
</style>
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>







<link rel="https://api.w.org/" href="https://storm.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://storm.ca/wp-json/wp/v2/posts/9901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://storm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://storm.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://storm.ca/?p=9901' />
<link rel="alternate" type="application/json+oembed" href="https://storm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstorm.ca%2Ffamilyday2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://storm.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstorm.ca%2Ffamilyday2022%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5BDCTWH');</script>
<!-- End Google Tag Manager -->
<link rel="icon" href="https://storm.ca/wp-content/uploads/2021/10/cropped-storm-internet-flavicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://storm.ca/wp-content/uploads/2021/10/cropped-storm-internet-flavicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://storm.ca/wp-content/uploads/2021/10/cropped-storm-internet-flavicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://storm.ca/wp-content/uploads/2021/10/cropped-storm-internet-flavicon-270x270.jpg" />
<style id="et-critical-inline-css">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</style>
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-9901 single-format-standard unknown wp-accessibility-helper wahpro-light-theme wah_fstype_rem wahpro-icon-font wah_statement_enabled accessibility-location-right wahpro-wah-modern et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns1 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_full_width_page et_divi_theme et-db divibar-active">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="75">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://storm.ca/">
						<img src="https://storm.ca/wp-content/uploads/2021/10/storm-internet.png" width="264" height="69" alt="Storm Internet" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="75" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://storm.ca/our-story/">Our Story</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73"><a href="https://storm.ca/our-community/">Our Community</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://storm.ca/careers/">Careers</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="https://storm.ca/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55"><a href="#">Residential</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://storm.ca/residential-internet/">Residential Internet</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://storm.ca/home-phone/">Home Phone</a></li>
</ul>
</li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56"><a href="#">Business</a>
<ul class="sub-menu">
	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://storm.ca/internet-for-business/">Internet for Business</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://storm.ca/networking-for-business/">Networking for Business</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://storm.ca/it-for-business/">IT for Business</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://storm.ca/iot-for-business/">IoT for Business</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="https://storm.ca/industries/">Industries Served</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://storm.ca/press-releases/">Press Releases</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://storm.ca/resources/">Resources</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://storm.ca/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57"><a href="#">My Account</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="https://portal.storm.ca/login">Billing &#038; Usage</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="https://storm.ca/mail">Webmail Inbox</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://storm.ca/my-account/">All Client Tools</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://storm.ca/support/">Support</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
											<div id="et_top_search">
							<span id="et_search_icon"></span>
						</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
						<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://storm.ca/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-9901" class="et_pb_post post-9901 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-press-release">
					
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_bg_layout_light  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Family Day Holiday 2022</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://storm.ca/author/shetherington/" title="Posts by webmaster" rel="author">webmaster</a></span> | <span class="published">Feb 17, 2022</span> | <a href="https://storm.ca/category/news/" rel="category tag">News</a>, <a href="https://storm.ca/category/press-release/" rel="category tag">Press Release</a></p>
				</div>
				<div class="et_pb_title_featured_container"><span class="et_pb_image_wrap"><img width="2560" height="932" src="https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022.png" alt="" title="Family Day 2022" srcset="https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022.png 2560w, https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022-1280x466.png 1280w, https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022-980x357.png 980w, https://storm.ca/wp-content/uploads/2022/02/Family-Day-2022-480x175.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 2560px, 100vw" class="wp-image-9899" /></span></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span style="font-size: large;"><span style="font-weight: 400;">In recognition of Family Day, Storm Internet&#8217;s team will be celebrating this important day with our families. Please note that all of our offices will be closed on Monday, February 21st, 2022, including our Client Services department. Normal operations will resume on Tuesday, February 22nd, 2022. </span></span></p>
<p><span style="font-size: large;"><span style="font-weight: 400;">On Saturday and Sunday prior to the holiday, our Client Services will be available from 9AM &#8211; 5PM. Emergency and on-cal services will operate as normal.</span></span><span style="font-size: large;"><span style="font-weight: 400;"></span></span></p>
<p><span style="font-size: large;"><span style="font-weight: 400;">Have a wonderful long weekend!</span></span></p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_2 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: left;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: left;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;CONTACT US&lt;br \/&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Head Office&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627065181096\&quot; style=\&quot;text-align: left;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;div class=\&quot;kc-elm kc-css-130697 kc_text_block\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;1760 Courtwood Crescent&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Ottawa, ON K2C 2B5&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;strong&gt;TOLL-FREE: 1-866-257-8676&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;kc-elm kc-css-604829\&quot;&gt;&lt;\/div&gt;\n&lt;div class=\&quot;kc-elm kc-css-504984 kc_text_block\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Rediscover Customer Service.&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;font-size: large;\&quot;&gt;\u00a0&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;tablet&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: left;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: left;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;CONTACT US&lt;br \/&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Head Office&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627065181096\&quot; style=\&quot;text-align: left;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;div class=\&quot;kc-elm kc-css-130697 kc_text_block\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;1760 Courtwood Crescent&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Ottawa, ON K2C 2B5&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;strong&gt;TOLL-FREE: 1-866-257-8676&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;kc-elm kc-css-604829\&quot;&gt;&lt;\/div&gt;\n&lt;div class=\&quot;kc-elm kc-css-504984 kc_text_block\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Rediscover Customer Service.&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;font-size: large;\&quot;&gt; &lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;phone&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: left;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;CONTACT US&lt;br \/&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Head Office&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627065181096\&quot; style=\&quot;text-align: left;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;div class=\&quot;kc-elm kc-css-130697 kc_text_block\&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;1760 Courtwood Crescent&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Ottawa, ON K2C 2B5&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;strong&gt;TOLL-FREE: 1-866-257-8676&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;kc-elm kc-css-604829\&quot; style=\&quot;text-align: center;\&quot;&gt;&lt;\/div&gt;\n&lt;div class=\&quot;kc-elm kc-css-504984 kc_text_block\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Rediscover Customer Service.&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;font-size: large;\&quot;&gt; &lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true" data-et-multi-view-load-phone-hidden="true"><div class="wpb_text_column wpb_content_element " style="text-align: left;">
<div class="wpb_wrapper">
<p style="text-align: left;"><span style="font-size: large; color: #f4f4f4;"><strong>CONTACT US<br /></strong></span><span style="font-size: large; color: #f4f4f4;"><strong></strong></span><span style="font-size: medium;"><strong><span style="color: #fdb813;">Head Office</span></strong></span></p>
</div>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1627065181096" style="text-align: left;">
<div class="wpb_wrapper">
<div class="kc-elm kc-css-130697 kc_text_block">
<p><span style="color: #f4f4f4; font-size: medium;">1760 Courtwood Crescent</span><br /><span style="color: #f4f4f4; font-size: medium;">Ottawa, ON K2C 2B5</span></p>
<p><span style="color: #fdb813; font-size: medium;"><strong>TOLL-FREE: 1-866-257-8676</strong></span></p>
</div>
<div class="kc-elm kc-css-604829"></div>
<div class="kc-elm kc-css-504984 kc_text_block">
<p><span style="color: #f4f4f4; font-size: medium;">Rediscover Customer Service.</span></p>
<p><span style="color: #f4f4f4;"></span></p>
<p><span style="color: #f4f4f4;"></span></p>
<p><span style="color: #f4f4f4;"><strong><span style="font-size: large;"> </span></strong></span></p>
<p><span style="color: #f4f4f4;"></span></p>
</div>
</div>
</div></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix  et_pb_text_align_center-phone et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/StormISP'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/storminternet/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a
              href='https://www.linkedin.com/company/storm-internet/'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/stormisp'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a
              href='https://www.youtube.com/channel/UCqDB4LOR1OrJfHJ7FJe9LZA'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;HOURS OF OPERATIONS&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627065181096\&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Support Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 8am-9pm&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Saturday-Sunday 9am-5pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Sales Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 8am-4pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Billing Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 9am-5pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;tablet&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;HOURS OF OPERATIONS&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627065181096\&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Support Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 8am-9pm&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Saturday-Sunday 9am-5pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Sales Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 8am-4pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Billing Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 9am-5pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;phone&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;HOURS OF OPERATIONS&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627065181096\&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Support Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 8am-9pm&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Saturday-Sunday 9am-5pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Sales Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 8am-4pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Billing Hours:&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: medium;\&quot;&gt;Monday-Friday 9am-5pm&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true"><div class="wpb_text_column wpb_content_element " style="text-align: center;">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: large; color: #f4f4f4;"><strong>HOURS OF OPERATIONS</strong></span></p>
</div>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1627065181096" style="text-align: center;">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: medium;"><strong><span style="color: #fdb813;">Support Hours:</span></strong></span><br /><span style="color: #f4f4f4; font-size: medium;">Monday-Friday 8am-9pm</span><br /><span style="color: #f4f4f4; font-size: medium;">Saturday-Sunday 9am-5pm</span></p>
<p style="text-align: center;"><span style="font-size: medium;"><strong><span style="color: #fdb813;">Sales Hours:</span></strong></span><br /><span style="color: #f4f4f4; font-size: medium;">Monday-Friday 8am-4pm</span></p>
<p style="text-align: center;"><span style="font-size: medium;"><strong><span style="color: #fdb813;">Billing Hours:</span></strong></span><br /><span style="color: #f4f4f4; font-size: medium;">Monday-Friday 9am-5pm</span></p>
</div>
</div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;COMPANY&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627072021858\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/our-story\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Our Story&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/our-community\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Our Community&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/careers\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Careers&lt;\/span&gt;&lt;\/a&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/contact-us\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Contact Us&lt;\/a&gt;&lt;\/span&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;NEWS &amp; EVENTS&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/press-releases\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Press Releases&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/resources\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Resources&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/events\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Events&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;tablet&quot;:&quot;\n&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: left;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;COMPANY&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627072021858\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: left;\&quot;&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/our-story\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Our Story&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/our-community\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Our Community&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/careers\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Careers&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/contact-us\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Contact Us&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: left;\&quot;&gt;&lt;span style=\&quot;font-size: large;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;NEWS &amp; EVENTS&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/press-releases\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Press Releases&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/resources\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Resources&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/events\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Events&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;phone&quot;:&quot;\n&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;COMPANY&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627072021858\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/our-story\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Our Story&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/our-community\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Our Community&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/careers\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Careers&lt;\/span&gt;&lt;\/a&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/contact-us\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Contact Us&lt;\/a&gt;&lt;\/span&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;NEWS &amp; EVENTS&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/press-releases\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Press Releases&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/resources\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Resources&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/events\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;Events&lt;\/span&gt;&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true" data-et-multi-view-load-phone-hidden="true"><div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="font-size: large; color: #f4f4f4;"><strong>COMPANY</strong></span></p>
</div>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1627072021858">
<div class="wpb_wrapper">
<p style="text-align: center;"><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/our-story/" style="color: #fdb813;">Our Story</a></span><br /><span style="font-size: medium;"><a href="https://storm.ca/our-community/"><span style="color: #fdb813;">Our Community</span></a></span><br /><span style="font-size: medium;"><a href="https://storm.ca/careers/"><span style="color: #fdb813;">Careers</span></a><br /><span style="color: #fdb813;"><a href="https://storm.ca/contact-us/" style="color: #fdb813;">Contact Us</a></span></span></p>
<p style="text-align: center;"><span style="font-size: large;"><strong><span style="color: #f4f4f4;">NEWS &amp; EVENTS</span></strong></span><br /><span style="font-size: medium;"><a href="https://storm.ca/press-releases/"><span style="color: #fdb813;">Press Releases</span></a></span><br /><span style="font-size: medium;"><a href="https://storm.ca/resources/"><span style="color: #fdb813;">Resources</span></a></span><br /><span style="font-size: medium;"><a href="https://storm.ca/events/"><span style="color: #fdb813;">Events</span></a></span></p>
</div>
</div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_5  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;BUSINESS SERVICES&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071745678\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/internet-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Internet for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/networking-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Networking for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/it-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;IT for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/iot-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;IoT for Business&lt;\/a&gt;&lt;br \/&gt;&lt;a href=\&quot;https:\/\/storm.ca\/industries\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Industries Served&lt;\/a&gt;&lt;br \/&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071133087\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: large;\&quot;&gt;&lt;strong&gt;RESIDENTIAL SERVICES&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071830517\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/residential-internet\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Residential Internet&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/home-phone\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Home Phone&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;tablet&quot;:&quot;\n&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;BUSINESS SERVICES&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071745678\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/internet-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Internet for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/networking-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Networking for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/it-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;IT for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/iot-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;IoT for Business&lt;\/a&gt;&lt;br \/&gt;&lt;a href=\&quot;https:\/\/storm.ca\/industries\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Industries Served&lt;\/a&gt;&lt;br \/&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071133087\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: large;\&quot;&gt;&lt;strong&gt;RESIDENTIAL SERVICES&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071830517\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: right;\&quot;&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/residential-internet\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Residential Internet&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/home-phone\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Home Phone&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;,&quot;phone&quot;:&quot;\n&lt;div class=\&quot;wpb_text_column wpb_content_element \&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: large; color: #f4f4f4;\&quot;&gt;&lt;strong&gt;BUSINESS SERVICES&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071745678\&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/internet-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Internet for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/networking-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Networking for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/it-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;IT for Business&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/iot-for-business\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;IoT for Business&lt;\/a&gt;&lt;br \/&gt;&lt;a href=\&quot;https:\/\/storm.ca\/industries\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Industries Served&lt;\/a&gt;&lt;br \/&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071133087\&quot; style=\&quot;text-align: center;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p&gt;&lt;span style=\&quot;color: #f4f4f4; font-size: large;\&quot;&gt;&lt;strong&gt;RESIDENTIAL SERVICES&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;\n&lt;div class=\&quot;wpb_text_column wpb_content_element  vc_custom_1627071830517\&quot; style=\&quot;text-align: right;\&quot;&gt;\n&lt;div class=\&quot;wpb_wrapper\&quot;&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/residential-internet\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Residential Internet&lt;\/a&gt;&lt;\/span&gt;&lt;br \/&gt;&lt;span style=\&quot;color: #fdb813; font-size: medium;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/home-phone\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;Home Phone&lt;\/a&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;\/div&gt;\n&lt;\/div&gt;&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true" data-et-multi-view-load-phone-hidden="true"><div class="wpb_text_column wpb_content_element " style="text-align: right;">
<div class="wpb_wrapper">
<p style="text-align: right;"><span style="font-size: large; color: #f4f4f4;"><strong>BUSINESS SERVICES</strong></span></p>
</div>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1627071745678" style="text-align: right;">
<div class="wpb_wrapper">
<p><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/internet-for-business/" style="color: #fdb813;">Internet for Business</a></span><br /><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/networking-for-business/" style="color: #fdb813;">Networking for Business</a></span><br /><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/it-for-business/" style="color: #fdb813;">IT for Business</a></span><br /><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/iot-for-business/" style="color: #fdb813;">IoT for Business</a><br /><a href="https://storm.ca/industries/" style="color: #fdb813;">Industries Served</a><br /></span></p>
<p><span style="color: #fdb813;"></span></p>
</div>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1627071133087" style="text-align: right;">
<div class="wpb_wrapper">
<p><span style="color: #f4f4f4; font-size: large;"><strong>RESIDENTIAL SERVICES</strong></span></p>
</div>
</div>
<div class="wpb_text_column wpb_content_element  vc_custom_1627071830517" style="text-align: right;">
<div class="wpb_wrapper">
<p style="text-align: right;"><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/residential-internet/" style="color: #fdb813;">Residential Internet</a></span><br /><span style="color: #fdb813; font-size: medium;"><a href="https://storm.ca/home-phone/" style="color: #fdb813;">Home Phone</a></span></p>
</div>
</div></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;a href=\&quot;https:\/\/storm.ca\/terms-of-service\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;TERMS OF SERVICE&lt;\/span&gt;&lt;\/a&gt;\u00a0 \u00a0|\u00a0 \u00a0&lt;a href=\&quot;https:\/\/storm.ca\/privacy-policy\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;PRIVACY POLICY&lt;\/span&gt;\u00a0&lt;\/a&gt;\u00a0| \u00a0&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/corporate-responsibility\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;CORPORATE RESPONSIBILITY POLICY&lt;\/a&gt;&lt;\/span&gt; |\u00a0 &lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/accessibility\&quot; style=\&quot;color: #fdb813;\&quot;&gt;ACCESSIBILITY&lt;\/a&gt;\u00a0&lt;\/span&gt; |\u00a0 &lt;a href=\&quot;https:\/\/storm.ca\/voip-911-terms\/\&quot;&gt;\u00a0&lt;span style=\&quot;color: #fdb813;\&quot;&gt;VOIP 911 TERMS&lt;\/span&gt;&lt;\/a&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;\u00a9 Copyright 1996-2022 Storm Internet Services |\u00a0 All Rights Reserved.&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;&quot;,&quot;tablet&quot;:&quot;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;a href=\&quot;https:\/\/storm.ca\/terms-of-service\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;TERMS OF SERVICE&lt;\/span&gt;&lt;\/a&gt; | &lt;a href=\&quot;https:\/\/storm.ca\/privacy-policy\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;PRIVACY POLICY&lt;\/span&gt; &lt;\/a&gt; | &lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/corporate-responsibility\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;CORPORATE RESPONSIBILITY POLICY&lt;\/a&gt;&lt;\/span&gt; | &lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/accessibility\&quot; style=\&quot;color: #fdb813;\&quot;&gt;ACCESSIBILITY&lt;\/a&gt; &lt;\/span&gt; | &lt;a href=\&quot;https:\/\/storm.ca\/voip-911-terms\/\&quot;&gt; &lt;span style=\&quot;color: #fdb813;\&quot;&gt;VOIP 911 TERMS&lt;\/span&gt;&lt;\/a&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;\u00a9 Copyright 2021 Storm Internet Services  | All Rights Reserved.&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&quot;,&quot;phone&quot;:&quot;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;a href=\&quot;https:\/\/storm.ca\/terms-of-service\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;TERMS OF SERVICE&lt;\/span&gt;&lt;\/a&gt; &lt;br \/&gt;&lt;a href=\&quot;https:\/\/storm.ca\/privacy-policy\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;PRIVACY POLICY&lt;\/span&gt; &lt;\/a&gt; &lt;br \/&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/corporate-responsibility\/\&quot; style=\&quot;color: #fdb813;\&quot;&gt;CORPORATE RESPONSIBILITY POLICY&lt;\/a&gt;&lt;\/span&gt; &lt;br \/&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;&lt;a href=\&quot;https:\/\/storm.ca\/accessibility\&quot; style=\&quot;color: #fdb813;\&quot;&gt;ACCESSIBILITY&lt;\/a&gt; &lt;\/span&gt; &lt;br \/&gt;&lt;a href=\&quot;https:\/\/storm.ca\/voip-911-terms\/\&quot;&gt;&lt;span style=\&quot;color: #fdb813;\&quot;&gt;VOIP 911 TERMS&lt;\/span&gt;&lt;\/a&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&lt;p style=\&quot;text-align: center;\&quot;&gt;&lt;span style=\&quot;font-size: medium;\&quot;&gt;&lt;strong&gt;&lt;span style=\&quot;color: #f4f4f4;\&quot;&gt;\u00a9 Copyright 2021 Storm Internet Services | All Rights Reserved.&lt;\/span&gt;&lt;\/strong&gt;&lt;\/span&gt;&lt;\/p&gt;\n&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true" data-et-multi-view-load-phone-hidden="true"><p style="text-align: center;"><span style="font-size: medium;"><strong><a href="https://storm.ca/terms-of-service/"><span style="color: #fdb813;">TERMS OF SERVICE</span></a>   |   <a href="https://storm.ca/privacy-policy/"><span style="color: #fdb813;">PRIVACY POLICY</span> </a> |  <span style="color: #fdb813;"><a href="https://storm.ca/corporate-responsibility/" style="color: #fdb813;">CORPORATE RESPONSIBILITY POLICY</a></span> |  <span style="color: #fdb813;"><a href="https://storm.ca/accessibility" style="color: #fdb813;">ACCESSIBILITY</a> </span> |  <a href="https://storm.ca/voip-911-terms/"> <span style="color: #fdb813;">VOIP 911 TERMS</span></a></strong></span></p>
<p style="text-align: center;"><span style="font-size: medium;"><strong><span style="color: #f4f4f4;">© Copyright 1996-2022 Storm Internet Services |  All Rights Reserved.</span></strong></span></p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	
			
		</div>
							</div>
					<div class="et_post_meta_wrapper">
										</div>
				</article>

						</div> 

					</div>
	</div>
	</div>


			<footer id="main-footer">
				

		
				<div id="footer-bottom">
					<div class="container clearfix">
									</div>
				</div>
			</footer>
		</div>


	</div>

	<div id="sidebar-divibar" class="hiddenMainDiviBarsContainer"><style type="text/css"></style><div id="divi-divibars-container-9761" class="divibars-container">
	<div id="divibar-9761" class="divibars divibar-hugeinc" style="display:none;"  
	data-bgcolor="" data-fontcolor="" data-scrolltop="" 
	data-placement="bottom" data-pushpage="1" data-screenfixed="0"
	data-cookie="0" data-ismobile="0" data-istablet="0">
		<div class="divibars-content-inner">
			<div class="divibars-body">
				<div id="et-boc" class="et-boc">
			
		<div class="et-l"><div class="divibars_dbars_section et_pb_section_dib_9761_0 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_dib_9761_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_dib_9761_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_dib_9761_3 et_clickable  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>The health and safety of our staff and clients is Storm Internet’s highest priority during the Covid-19 pandemic. Learn more about our response to Covid-19.</p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div></div>
			
		</div>
					</div>
		</div>
		<div class="divibars-close-container">
						<button type="button" class="divibars-close divibar-customclose-btn-9761">
				<span class="">&times;</span>
			</button>
					</div>
	</div>
</div></div>					
					<aside aria-label="WAH Accessibility Sidebar" id="wp_access_helper_container" class="accessability_container light_theme" data-a11y-brand="WAH Pro">
	<div class="wahpro-sidebar-overlay"></div>
	<!-- WP Accessibility Helper PRO (0.1.8.3.9) by WAH Accessibility Services -->
	
	<button type="button" class="wahout aicon_link layout-wah-modern"
		accesskey="z"
		aria-label="Open/close WP Accessibility Helper sidebar"
		title="Open/close WP Accessibility Helper sidebar"
		style="">
					<img src="https://storm.ca/wp-content/uploads/2021/11/Accessibility-Icon.jpg"
				alt="Accessibility" class="aicon_image" />
			</button>

	<div id="access_container" aria-hidden="true">

		
							<div class="wahpro-buttons-header">
					<button tabindex="-1" type="button" class="close_container wahout"
						accesskey="x"
						aria-label="Close"
						title="Close">
						<span class="wah-button-title">Close</span>
					</button>

					
						<button type="button" id="wah-switch-side" class="wahout"
							aria-label="Change Accessibility Sidebar Interface Position"
							title="Change Accessibility Sidebar Interface Position">
							<span class="goi-icon goi-switch-horizontal" aria-hidden="true"></span>
						</button>

						<button data-widgetid="widget-7" type="button" class="wah-action-button wahout wah-call-clear-cookies"
							aria-label="Clear cookies" title="Clear cookies">
															<span class="goi-icon goi-beveled-rows" aria-hidden="true"></span>
														<span class="wah-button-title">Clear cookies</span>
						</button>

					
											<button type="button" id="wahpro-accessibility-statement" class="wahout"
							aria-label=""
							title=""
							aria-haspopup="true" aria-expanded="false">
															<span class="goi-icon goi-info-b" style="margin:0;" aria-hidden="true"></span>
													</button>
						<div class="wahpro-accessibility-statement-popup" aria-hidden="true" tabindex="-1">
	<div class="accessibility-statement-popup-inner">
		<div class="wah-nicescroll-box">
			<div class="wrap">
				<button type="button" aria-label="Close popup" id="wahpro-close-statement-popup">&#10006;</button>
				<div class="wahpro-accessibility-statement-content">
					<p><strong>Storm Internet has worked hard to provide a Website with AA Level Accessibility. We monitor our website traffic regularly to ensure continued improvements and to deliver superior customer service to all our clients. Should you experience any difficulties navigating our website, please get in touch at support@storm.ca</strong></p>
					<button class="wahpro-accessibility-statement-outhandler"></button>
				</div>
			</div>
		</div>
	</div>
</div>
					
					
				</div>
			
		
		<div class="access_container_inner">

			
			
<div class="a_module wah_toc">
	<div class="a_module_exe wah_toc_exe">
		<button data-widgetid="widget-3" type="button" class="wah-action-button wahout wah-call-toc" aria-label="Table of contents." title="Table of contents.">
							<span class="goi-icon goi-category"></span>
						<span class="wah-button-title">Table of contents.</span>
		</button>
	</div>
</div>
<div class="wahpro-toc-popup" aria-hidden="true" tabindex="-1" role="dialog">
	<div class="wahpro-toc-popup-inner">
		<button type="button" aria-label="Close popup" id="wahpro-close-toc-popup">&#10006;</button>
		<div class="wahpro-toc-popup-content">
			<div id="wahpro-toc"><ul id="wahpro-toc-list"></ul></div>
		</div>
	</div>
</div>

<div class="a_module wah_toggle_color_theme">
	<div class="a_module_exe">
		<button data-widgetid="widget-3" type="button" class="wah-action-button wahout wah-toggle-color-theme" aria-label="Dark/light scheme" title="Dark/light scheme">
			<span class="goi-icon goi-black-and-white" style="font-size: 14px;"></span>
			<span class="wah-button-title">Dark/light scheme</span>
		</button>
	</div>
</div>
<div class="wahpro-switches-wrapper wahpro-profiles"><div class="a_module wah_enable_vision_impaired_profile" data-module="widget-29">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-29" name="widget-29">
					<label for="widget-29" data-widgetid="widget-29" id="wah_vision_impaired_profile" class="wah-action-button wahout set-vision_impaired_profile is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-view-eye"></span><span class="wah-button-title">Vision Impaired</span><span class="wah-module-desciption"><span class="wah-module-desciption">Vision Impaired Profile description</span></span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_adhd_profile" data-module="widget-22">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-22" name="widget-22">
					<label for="widget-22" data-widgetid="widget-22" id="wah_adhd_profile" class="wah-action-button wahout set-wah-adhd_profile is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-view-eye"></span><span class="wah-button-title">ADHD Profile</span><span class ="wah-module-desciption">Set more focus on the content.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_cd_profile" data-module="widget-28">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-28" name="widget-28">
					<label for="widget-28" data-widgetid="widget-28" id="wah_cd_profile" class="wah-action-button wahout set-wah_enable_cd_profile is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-luminous-bulb"></span><span class="wah-button-title">Cognitive Disability Profile</span><span class="wah-module-desciption">Highlights text sections</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_monochrome_mode" data-module="widget-17">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-17" name="widget-17">
					<label for="widget-17" data-widgetid="widget-17" class="wah-action-button wahout wah_enable_monochrome_mode wah-call-monochrome_mode is-wah-label">
					  	<span class="wah-module-title"><span class="wah-button-title">Monochrome</span><span class="wah-module-desciption">Enable monochrome view.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_sepia_mode" data-module="widget-18">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-18" name="widget-18">
					<label for="widget-18" data-widgetid="widget-18" id="wah_enable_sepia_mode" class="wah-action-button wahout wah_enable_sepia_mode wah-call-sepia_mode is-wah-label">
					  	<span class="wah-module-title"><span class="wah-button-title">Sepia</span><span class="wah-module-desciption">Enable sepia view.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div></div><div class="wahpro-font-settings-wrapper"><div class="a_module wah_readable_fonts">
		<div class="a_module_exe readable_fonts">
			<div class="wah-widget-section-title"><span class="wah-button-title">Fonts settings</span></div>
			<button tabindex="-1" data-widgetid="widget-3" type="button" class="wah-action-button wahout wah-call-readable-fonts" aria-label="Readable Font" title="Readable Font"><span class="goi-icon goi-letter-inside-black"></span><span class="wah-button-title">Readable Font</span></button>
		</div>
	</div><div class="font-size-settings-inner"><div class="a_module wah_font_resize separate_small_font_size">
		<div class="a_module_exe font_resizer"><button tabindex="-1" type="button" class="wah-action-button smaller wahout" title="smaller font size" aria-label="smaller font size"><span class="goi-font-size-minus"></span></button></div>
	</div><div class="a_module wah_font_resize separate_large_font_size">
		<div class="a_module_exe font_resizer"><button tabindex="-1" type="button" class="wah-action-button larger wahout" title="larger font size" aria-label="larger font size"><span class="goi-font-size-plus"></span></button></div>
	</div><div class="a_module wah_font_resize separate_reset_font_size"></div></div><div class="font-alignment-settings-inner"><div class="a_module"><div class="a_module_exe">
			<label tabindex="-1" data-widgetid="widget-23" id="wah_text_alignment_left" class="wah-action-button wah-uniqid wahout set-wah_text_alignment_left"
			aria-label="Align left" data-wahaction="align-left"><input type="checkbox" name="wah_text_alignment_left"><span class="wahpro-checkbox-indicator"></span><span class="wah-button-title">Align left</span><span class="goi-icon goi-align-left"></span></label>
		</div></div>
		<div class="a_module"><div class="a_module_exe">
			<label tabindex="-1" data-widgetid="widget-23" id="wah_text_alignment_center" class="wah-action-button wah-uniqid wahout set-wah_text_alignment_center"
			aria-label="Align center" data-wahaction="align-center"><input type="checkbox" name="wah_text_alignment_center"><span class="wahpro-checkbox-indicator"></span><span class="wah-button-title">Align center</span><span class="goi-icon goi-align-center-hor"></span></label>
		</div></div>
		<div class="a_module"><div class="a_module_exe">
			<label tabindex="-1" data-widgetid="widget-23" id="wah_text_alignment_right" class="wah-action-button wah-uniqid wahout set-wah_text_alignment_right"
			aria-label="Align right" data-wahaction="align-right"><input type="checkbox" name="wah_text_alignment_right"><span class="wahpro-checkbox-indicator"></span><span class="wah-button-title">Align right</span><span class="goi-icon goi-align-right"></span></label>
		</div></div></div></div><div class="a_module wah-toggle-cas-module">
	<div class="a_module_exe wah-toggle-cas-exe">
		<button class="wah-action-button wahout wah-toggle-cas" aria-label="Color adjustment settings" title="Color adjustment settings">
			<span class="goi-icon goi-color"></span>			<span class="wah-button-title">Color adjustment settings</span>
		</button>
	</div>
</div>
<div class="wahpro-modern-contrast-container" aria-hidden="true"><div class="wahpro-modern-contrast-settings"></div><div class="wahpro-modern-title-colors-settings"><div class="a_module wah_titles_colors_trigger">
		<div class="a_module_exe titles_colors_module_exe">
			<label tabindex="-1" data-widgetid="widget-4" id="titles_colors_trigger" class="wahout wah-call-titles_colors" title="Contrast"><span class="wah-button-title">Title Colors</span><span class="goi-icon goi-color"></span>
			</label>
			<div class="titles_color_selector">
				<button type="button" id="tci-1" class="title-color-trigger white wahout" data-color="#FFFFFF"
				title="Change color to white" aria-label="Change color to white"><span style="background-color:#FFFFFF !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-2" class="title-color-trigger black wahout" data-color="#000000"
				title="Change color to black" aria-label="Change color to black"><span style="background-color:#000000 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-3" class="title-color-trigger green wahout" data-color="#008000"
				title="Change color to green" aria-label="Change color to green"><span style="background-color:#008000 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-4" class="title-color-trigger blue wahout" data-color="#0000FF"
				title="Change color to blue" aria-label="Change color to blue"><span style="background-color:#0000FF !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-5" class="title-color-trigger red wahout" data-color="#FF0000"
				title="Change color to red" aria-label="Change color to red"><span style="background-color:#FF0000 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-6" class="title-color-trigger orange wahout" data-color="#FFA500" title="Change color to orange" aria-label="Change color to orange"><span style="background-color:#FFA500 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-7" class="title-color-trigger teal wahout" data-color="#008080" title="Change color to teal" aria-label="Change color to teal"><span style="background-color:#008080 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-8" class="title-color-trigger Yellow wahout" data-color="#FFFF00" title="Change color to Yellow" aria-label="Change color to Yellow"><span style="background-color:#FFFF00 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-9" class="title-color-trigger Aquamarine wahout" data-color="#7FFFD4" title="Change color to Aquamarine" aria-label="Change color to Aquamarine"><span style="background-color:#7FFFD4 !important;"></span><span class="indicator"></span></button>
				<button type="button" id="tci-10" class="title-color-trigger Lime wahout" data-color="#00FF00" title="Change color to Lime" aria-label="Change color to Lime"><span style="background-color:#00FF00 !important;"></span><span class="indicator"></span></button>
			</div>
		</div>
	</div></div><div class="wahpro-modern-text-colors-settings"><div class="a_module wah_text_colors_trigger">
 		<div class="a_module_exe text_colors_module_exe">
 			<label tabindex="-1" data-widgetid="widget-text-colors" id="text_colors_trigger" class="wahout wah-call-text_colors" aria-label="Text Colors"><span class="wah-button-title">Text Colors</span><span class="goi-icon goi-color"></span>
 			</label>
 			<div class="text_color_selector">
			<button type="button" id="txtci-1" class="title-color-trigger white wahout" data-color="#FFFFFF"
			title="Change text color to white" aria-label="Change text color to white"><span style="background-color:#FFFFFF !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-2" class="title-color-trigger black wahout" data-color="#000000"
			title="Change text color to black" aria-label="Change text color to black"><span style="background-color:#000000 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-3" class="title-color-trigger green wahout" data-color="#008000"
			title="Change text color to green" aria-label="Change text color to green"><span style="background-color:#008000 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-4" class="title-color-trigger blue wahout" data-color="#0000FF"
			title="Change text color to blue" aria-label="Change text color to blue"><span style="background-color:#0000FF !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-5" class="title-color-trigger red wahout" data-color="#FF0000"
			title="Change text color to red" aria-label="Change text color to red"><span style="background-color:#FF0000 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-6" class="title-color-trigger orange wahout" data-color="#FFA500" title="Change text color to orange" aria-label="Change text color to orange"><span style="background-color:#FFA500 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-7" class="title-color-trigger teal wahout" data-color="#008080" title="Change text color to teal" aria-label="Change text color to teal"><span style="background-color:#008080 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-8" class="title-color-trigger Yellow wahout" data-color="#FFFF00" title="Change text color to yellow" aria-label="Change text color to yellow"><span style="background-color:#FFFF00 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-9" class="title-color-trigger Aquamarine wahout" data-color="#7FFFD4" title="Change text color to aquamarine" aria-label="Change text color to aquamarine"><span style="background-color:#7FFFD4 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="txtci-10" class="title-color-trigger Lime wahout" data-color="#00FF00" title="Change text color to lime" aria-label="Change text color to lime"><span style="background-color:#00FF00 !important;"></span><span class="indicator"></span></button>
 			</div>
 		</div>
 	</div></div><div class="wahpro-modern-link-colors-settings"><div class="a_module wah_link_colors_trigger">
 		<div class="a_module_exe link_colors_module_exe">
 			<label tabindex="-1" data-widgetid="widget-text-colors" id="links_colors_trigger" class="wahout wah-call-link_colors"><span class="wah-button-title">Link Colors</span><span class="goi-icon goi-color"></span>
 			</label>
 			<div class="link_color_selector">
			<button type="button" id="linkci-1" class="link-color-trigger white wahout" data-color="#FFFFFF"
			title="Change link color to white" aria-label="Change link color to white"><span style="background-color:#FFFFFF !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-2" class="link-color-trigger black wahout" data-color="#000000"
			title="Change link color to black" aria-label="Change link color to black"><span style="background-color:#000000 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-3" class="link-color-trigger green wahout" data-color="#008000"
			title="Change link color to green" aria-label="Change link color to green"><span style="background-color:#008000 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-4" class="link-color-trigger blue wahout" data-color="#0000FF"
			title="Change link color to blue" aria-label="Change link color to blue"><span style="background-color:#0000FF !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-5" class="link-color-trigger red wahout" data-color="#FF0000"
			title="Change link color to red" aria-label="Change link color to red"><span style="background-color:#FF0000 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-6" class="link-color-trigger orange wahout" data-color="#FFA500" title="Change link color to orange" aria-label="Change link color to orange"><span style="background-color:#FFA500 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-7" class="link-color-trigger teal wahout" data-color="#008080" title="Change link color to teal" aria-label="Change link color to teal"><span style="background-color:#008080 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-8" class="link-color-trigger Yellow wahout" data-color="#FFFF00" title="Change link color to yellow" aria-label="Change link color to yellow"><span style="background-color:#FFFF00 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-9" class="link-color-trigger Aquamarine wahout" data-color="#7FFFD4" title="Change link color to aquamarine" aria-label="Change link color to aquamarine"><span style="background-color:#7FFFD4 !important;"></span><span class="indicator"></span></button>
			<button type="button" id="linkci-10" class="link-color-trigger Lime wahout" data-color="#00FF00" title="Change link color to lime" aria-label="Change link color to lime"><span style="background-color:#00FF00 !important;"></span><span class="indicator"></span></button>
 			</div>
 		</div>
 	</div></div></div><div class="wahpro-switches-wrapper text-preferences-profile"><div class="a_module wah_enable_letter_spacing_mode" data-module="widget-12">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-21" name="widget-21">
					<label for="widget-21" data-widgetid="widget-21" id="wah_letter_spacing" class="wah-action-button wahout set-wah-letter_spacing is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-columns"></span><span class="wah-button-title">Letter spacing</span><span class="wah-module-desciption">Enable letter spacing mode.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_word_spacing" data-module="widget-26">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-26" name="widget-26">
					<label for="widget-26" data-widgetid="widget-26" id="wah_enable_word_spacing" class="wah-action-button wahout set-wah-word_spacing is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-align-centered-ver"></span><span class="wah-button-title"></span><span class="wah-module-desciption">Enable word spacing mode.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_line_height" data-module="widget-27">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-27" name="widget-27">
					<label for="widget-27" data-widgetid="widget-27" id="wah_enable_line_height" class="wah-action-button wahout set-wah-line_height is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-rows"></span><span class="wah-button-title"></span><span class="wah-module-desciption">Enable line height mode.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div></div><div class="wahpro-switches-wrapper"><div class="a_module wah_highlight_titles_setup" data-module="widget-13">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-13" name="widget-13">
					<label for="widget-13" data-widgetid="widget-13" class="wah-action-button wahout wah-highlight-titles wah-call-highlight-titles is-wah-label">
					  	<span class="wah-module-title"><span class="goi-icon goi-bulb"></span><span class="wah-button-title">Highlight titles</span><span class="wah-module-desciption">Highlight all titles on this page</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_image_alt_setup" data-module="widget-14">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-14" name="widget-14">
					<label for="widget-14" data-widgetid="widget-14" class="wah-action-button wahout wah-image-alt wah-call-image-alt is-wah-label">
					  	<span class="wah-module-title"><span class="goi-icon goi-image"></span><span class="wah-button-title">Image description</span><span class="wah-module-desciption">Display image alt text on mouse over.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_large_cursor" data-module="widget-16">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-16" name="widget-16">
					<label for="widget-16" data-widgetid="widget-16" class="wah-action-button wahout wah_large_cursor wah-call-large_cursor is-wah-label">
					  	<span class="wah-module-title"><span class="goi-icon goi-arrows"></span><span class="wah-button-title">Large mouse cursor</span><span class="wah-module-desciption">Enable large cursor mode.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_inspector_mode" data-module="widget-19">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-19" name="widget-19">
					<label for="widget-19" data-widgetid="widget-19" id="wah_enable_inspector_mode" class="wah-action-button wahout wah_enable_inspector_mode wah-call-inspector_mode is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-corners-screen"></span><span class="wah-button-title">Inspector mode</span><span class="wah-module-desciption">Enable inspector mode.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_mute" data-module="widget-24">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-24" name="widget-24">
					<label for="widget-24" data-widgetid="widget-24" id="wah_enable_mute" class="wah-action-button wahout set-wah-mute is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-sound-icon goi-sound-full"></span><span class="wah-button-title">MUTE Volume</span><span class="wah-module-desciption">Mute all sounds.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div><div class="a_module wah_enable_hide_images" data-module="widget-25">
		<div class="a_module_exe">
			<ol class="switches">
				<li class="wahout">
					<input type="checkbox" tabindex="-1" id="widget-25" name="widget-25">
					<label for="widget-25" data-widgetid="widget-25" id="wah_enable_hide_images" class="wah-action-button wahout set-wah-hide-images is-wah-label">
						<span class="wah-module-title"><span class="goi-icon goi-image"></span><span class="wah-button-title">Hide images</span><span class="wah-module-desciption">Hide all images.</span></span>
					  <span class="wah-animate-checkbox"></span>
					</label>
				</li>
			</ol>
		</div>
	</div></div>	
		
		<div class="wah-footer-links" data-layout="wah-modern">
			<div class="wah-footer-links-inner">
				<ul>
											<li>
							<button class="wah-popup-trigger wah-report-problem" data-dialogid="wah-report-problem">
								<span class="goi-icon goi-attention-b"></span> Report an accessability problem with the site							</button>
						</li>
														</ul>
			</div>
		</div>

		
		
			
				
					<button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar">
		Close	</button>
				
				
		
		<div class="wah-footer-links" data-layout="wah-modern">
			<div class="wah-footer-links-inner">
				<ul>
											<li>
							<button class="wah-popup-trigger wah-report-problem" data-dialogid="wah-report-problem">
								<span class="goi-icon goi-attention-b"></span> Report an accessability problem with the site							</button>
						</li>
														</ul>
			</div>
		</div>

		
		
		</div>

	</div>
		<!-- WP Accessibility Helper PRO (0.1.8.3.9) by WAH Accessibility Services. -->
</aside>

<div class="wah-dialog-popup" id="wah-report-problem-popup" data-dialogid="wah-report-problem" aria-hidden="true">

	<div class="wah-dialog-popup-inner">

		<button type="button" class="wah-close-dialog" title=""
			aria-label="">&times;</button>

					<h3 class="wah-report-popup-title">Report an accessability problem with the site</h3>
		
		<form id="wah-report-problem-form" method="post">
			<div class="wah-report-form-row">
				<label>
					<span>Page url</span>
					<input type="text" name="wah_report_page_url" value="https://storm.ca/familyday2022" readonly>
				</label>
			</div>
			<div class="wah-report-form-row">
				<label>
					<span>Your email</span>
					<input type="email" name="wah_report_user_email" maxlength="40" required>
				</label>
			</div>
			<div class="wah-report-form-row">
				<label>
					<span>Subject</span>
					<input type="text" name="wah_report_subject" maxlength="40" required>
				</label>
			</div>
			<div class="wah-report-form-row">
				<label>
					<span>Description</span>
					<textarea name="wah_report_description" rows="6" cols="80" required></textarea>
				</label>
			</div>
			<div class="wah-report-form-row">
				<button type="submit">Send</button>
			</div>
			<div class="wah-report-form-row ajax-response"></div>
		</form>
	</div>
</div>
	<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_dib_9761_3","url":"\/covid-19-updates\/","target":"_self"}];
			</script>
	<!-- Start of HubSpot Embed Code -->

<!-- End of HubSpot Embed Code -->

<!-- Google Analytics snippet copied from Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8531389-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-8531389-3", {"anonymize_ip":true});
gtag("config", "G-1TPR4SKJ9T");
</script>
<!-- gtag('set', 'linker', {"domains":["storm.ca"]} ); -->
<!-- End Google Analytics snippet copied from Site Kit -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5BDCTWH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->










<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/storm.ca","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/storm.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/storm.ca\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/storm.ca\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"d93a6d5d79","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f117989bf4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9901","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>

<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6Lc4mhEdAAAAAPWs9I9RfK_GXgkvu3SyWtrrhrVU","ajaxurl":"https:\/\/storm.ca\/wp-admin\/admin-ajax.php","nonce":"04df8add26"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc4mhEdAAAAAPWs9I9RfK_GXgkvu3SyWtrrhrVU&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>






<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://storm.ca/wp-content/cache/min/1/b91fdc3845f04a5d9190b80763a08b81.js" data-minify="1"></script><noscript><link rel="stylesheet" href="https://storm.ca/wp-content/cache/min/1/7ca78851d3b119e43ecaa60196e4edab.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->